Posted by keniway in SWF Studio V3 on May 10 2008, 06:13 am

Hi folks

A couple of problems have developed with my program. I feeel it may be something to do withe the fact that I've been trying out the screensaver and kiosk facilities.

1) the copyright information in the version settings will not appear, it did, but now it don't. Tried all the usual suspects like refreshing icon,restarting Swf S, Flash, restart windows xp etc, all other info no problem, just copyright. I did put a copyright symbol in but then took it out. No special characters.

2) My logoff/shutdown in windows XP start menu has..well disappeared! Again I'm thinking it's related to trying the kiosk mode (now turned off) but after a shutdown at the wall (the wall!) the problem persists.

With the powerful features ("the taskbar has been disabled by the system administrator" - Ooooh talk dirty to me baby) I can understant windows might get a bit fruity, but I don't need these features, so if you can show me how to sort the problem I'm sure I'll be safe in future.


Posted by AGo in SWF Studio V3 on May 10 2008, 06:54 am

not sure about the copyright information, but regarding your kiosk issues
give the kiosk killer a shot,


Posted by keniway in SWF Studio V3 on May 10 2008, 07:12 am

No, it's not that I can't kill it, I killed it all right, I pulled the plug out of the wall. The problem is that it seems to have left some lagging problems as explained above. Probably a system restore would do it, but I cant resore because of another unrelated problem. I just need my logoff/shudown button back.
Copyright thing is also important for this particular client (charity).


Posted by AGo in SWF Studio V3 on May 10 2008, 07:16 am

that's what I ment.
Kiosk mode settings survive even a power-loss. You need to disable kiosk mode explicit, only shutting down Windows won't do the trick.

A missing shutdown button really sounds like kiosk mode was not exited correctly.


Posted by keniway in SWF Studio V3 on May 10 2008, 07:28 am

http://blackbob.site88.net/stsart.jpg


Posted by keniway in SWF Studio V3 on May 10 2008, 07:33 am

Sorry I misunderstood, Ill give it a go

Tx


Posted by keniway in SWF Studio V3 on May 10 2008, 07:45 am

Took the guards out, stormed the fortress, freed all the innocent prisoners and made love to the fair princess for an hour and a half. Nice little app.

Cheers


Posted by keniway in SWF Studio V3 on May 10 2008, 07:48 am

Still struggling with the version/copyright missing problem, any more helpers?


Posted by northcode in SWF Studio V3 on May 10 2008, 01:34 pm

Can you post (or send us) a copy of your EXE and SPF files so we can have a look?


Posted by keniway in SWF Studio V3 on May 10 2008, 05:05 pm

Cheers NC I'll do it now


Posted by keniway in SWF Studio V3 on May 10 2008, 05:20 pm

scrap that, uploading it


Posted by keniway in SWF Studio V3 on May 10 2008, 05:33 pm

the file here

attachments: New Compressed (zipped) Folder.zip  


Posted by Jhon in SWF Studio V3 on May 11 2008, 09:42 am

Interesting... under Vista (tested in the 64-bit version), kiosk mode does not disable the shutdown/restart/sleep/hibernate/lock/functions. When I tried keniway file, I see nothing that makes the program in kiosk mode... like if the feature was not unable in the first place.

If this is not a SWF Studio bug, it could be that it is a Windows security thing so that you don't have stupid malware application that take advantage of such settings. This is something that I like!


Posted by keniway in SWF Studio V3 on May 11 2008, 10:49 am

sorry mate, i hope i havent led you down the wrong path, theres nothing in my file to do with kiosk, it was a problem i had while testing thee kiosk independently of that file, the file is supplied to demonstrate that the copyright in 'version' refuses to show up for some odd reason.

(AGO's program above sorted the lagging kiosk problem)


Posted by keniway in SWF Studio V3 on May 11 2008, 10:54 am

i do have a virus though, it makes one of my mice think its a keyboard and messes with my wXP pro gpEdit. You dont think the copyright thing could be anything to do with that? (Ive had it for years and i put up with it cos my PC is so old and sad that anti-virus software makes it sweat and smoke). Has to be doubtful for it to pick out the above problem and nothing else I would have thought?
http://blackbob.site88.net/Image007.jpg
Maid Marian


Posted by keniway in SWF Studio V3 on May 11 2008, 11:51 am

not to worry ill just put the c-right info in the comments box, tx anyway


Posted by northcode in SWF Studio V3 on May 12 2008, 09:59 am

The copyright info shows up for me (see attached image).

attachments: copyright.jpg  


Posted by keniway in SWF Studio V3 on May 12 2008, 11:00 am

http://www.northcode.com/forums/attachment.php?attachmentid=1416&stc=1&d=1210604378

attachments: where.jpg  


Posted by AGo in SWF Studio V3 on May 12 2008, 11:19 am

!

attachments: copyright.jpg  


Posted by keniway in SWF Studio V3 on May 12 2008, 11:23 am

sorry i was looking in the boxes