Posted by pompeyd in Coffee Lounge on Apr 10 2008, 09:13 pm

Hi,

I am in OZ working on a family PC, and need to get this fixed so I can keep working with no distractions while I am here.

I don't have any of my serial numbers for SS or Flash 8 - not a problem for SS, but I can't access my old Flash 8 serial numbers due to Adobe site problems.

Trial version of Flash 8 has expired from when I was here last year, so I downloaded CS3 - hence the problems.

I am getting the usual compiler errors when I check my class files or try to compile to SWC.

I installed CS3 first, then SWF Studio.

In the folder: C:\Documents and Settings\Owner\Local Settings\Application Data\Adobe\Flash CS3\en\Configuration\Components\SWF Studio V3 : there are three SWC files:

coreAS3Definitions
NorthcodeAS2Lib
NorthcodeAS3Lib

In the Components panel for an FLA there is only NorthcodeAS2Lib.

I have also copied all the Intrinsic Class Files to : C:\Documents and Settings\Owner\Local Settings\Application Data\Adobe\Flash CS3\en\Configuration\Classes\SWF Studio

I have checked the help files and the online help they point to, but can't get my head around this when compiling .as to .swc - had it all weighed off with Flash 8, so feeling a bit dumb........ might be the late night last night - I hope.

Can you point me to where I am going wrong so that I can compile my V2 components in CS3.

Thanks

Paul


Posted by pompeyd in Coffee Lounge on Apr 10 2008, 09:17 pm

Doh!!!

Thought it was down to the late night. :whacko:

Should have copied the intrinsics to : C:\Documents and Settings\Owner\Local Settings\Application Data\Adobe\Flash CS3\en\Configuration\Classes

All OK now :)

Paul