Posted by nameuser in SWF Studio V3 on Feb 19 2011, 05:07 pm

Hello,

I'm trying to test out the new stageVideo feature in 10.2 using the latest FlexSDK and then outputting the SWF Studio exe to Tiny so it uses the Flash Player I have installed which is Flash Player 10,2,152,26 ( both IE and Non-IE ). The executable runs but when I do a check for stageVideo availability it returns false. When I run just the swf itself it returns true. Why is that?

I also have a SWFloader in my app loading an external file and looking at the GET request it shows "x-flash-version: 10,2,152,26" ... meaning SWF Studio is using the flash ocx I have installed and that I should be able to use stageVideo since its using the right flash player version, right? Or am I not understanding the Output option correctly?


Posted by nameuser in SWF Studio V3 on Feb 19 2011, 06:21 pm

Never mind. I don't think its a SWF Studio problem because I just tried playing the swf in both IE and Firefox and they both return false for stageVideo availability. You need to use wmode="direct" for it to work in browser.

Sorry


Posted by northcode in SWF Studio V3 on Feb 20 2011, 01:35 pm

We don't give you control over how the SWF is embedded in SWF Studio but we just added support for Flash 10.2 to the current development build so we COULD enable this for 10.2. If you're a registered user, send an email to support@northcode.com with your serial number and we'll get you a copy of the development build to test with and you can help us with the StageVideo support :)


Posted by AmerSoft in SWF Studio V3 on Feb 26 2011, 11:35 pm

hello ,
I have the same situation here. I did send a request with my serial ..
waiting for the new beta download link.
thanks alot :)